Author Topic: Lag bug  (Read 510 times)

Aeroblyctos

  • Administrator
  • Xyrzious
  • *****
  • Posts: 3361
  • Location: Helsinki, Finland
    • View Profile
Lag bug
« on: May 15, 2013, 11:31:14 am »
Hello,

Okay to begin everything, let's start with you guys telling what's the bug about, when it happens and ideas how to fix it.

Share on Facebook Share on Twitter Share on Google+


Shinokyofu

  • Global Moderator
  • Xirenze
  • *****
  • Posts: 743
  • "I'm the bone of my sword."
  • Location: Brazil
    • View Profile
Re: Lag bug
« Reply #1 on: May 15, 2013, 12:08:52 pm »
Hello,

Okay to begin everything, let's start with you guys telling what's the bug about...

It's all about lag [-).

Just kidding.

But seriously now, what is this bug? You said something about it before, but... did it appear in the last version or...?
Post Achievements:
Certificate of Quality - Just Kidding500th Post ReachedThe Beast! - 666th Post Reached
"Weave the pieces of the illusion know as Ataraxia."

Aeroblyctos

  • Administrator
  • Xyrzious
  • *****
  • Posts: 3361
  • Location: Helsinki, Finland
    • View Profile
Re: Lag bug
« Reply #2 on: May 15, 2013, 10:43:59 pm »
It didn't appear in the last version.

The next things is that you guys test the bug with this version:

http://www.sendspace.com/file/emutyb

Is it there or not? I think either optimizator makes this bug or one system I added to the campaign.

But first I need more information.
« Last Edit: May 15, 2013, 10:45:39 pm by Aeroblyctos »