Refi

Author Topic: Does anyone have a version between 1.5 to 2.5?  (Read 842 times)

Aeroblyctos

  • Administrator
  • Xyrzious
  • *****
  • Posts: 3361
  • Location: Helsinki, Finland
    • View Profile
Does anyone have a version between 1.5 to 2.5?
« on: November 18, 2010, 05:43:12 am »
Does anyone have a version between 1.5 to 2.5?

I have lost all my versions in that range. I need a version between 1.5 to 2.5 to see an awesome old cinematic I mistakenly edited. It was about chapter Fradz and that Archer... I would like to know what was the dialogue in that old cinematic. So if someone have old version can you upload it to this thread?

Share on Facebook Share on Twitter


Alan_Osl

  • Shindi
  • ***
  • Posts: 193
  • Smile! =)
  • Location: ☆ Malaysia ☆
    • View Profile
Re: Does anyone have a version between 1.5 to 2.5?
« Reply #1 on: November 18, 2010, 06:13:46 am »
If i'm not mistaken, its something like this:

Fradz: Hey there pretty lady, I've been shot in the heart and you're to blame.

Archer: Go away before I shoot you!

Is this what u've wanted?

Aeroblyctos

  • Administrator
  • Xyrzious
  • *****
  • Posts: 3361
  • Location: Helsinki, Finland
    • View Profile
Re: Does anyone have a version between 1.5 to 2.5?
« Reply #2 on: November 18, 2010, 08:57:19 am »
That's the new bad dialogue! I want the old one that is written by me. That new text was written some boring English guy.  :o

EndlessPain

  • Phodom
  • ***
  • Posts: 159
  • You have the power to serve me Forever Phodom.
    • View Profile
Re: Does anyone have a version between 1.5 to 2.5?
« Reply #3 on: November 18, 2010, 04:32:50 pm »
i Remember a bit of that dialogue:

when fradz and archer meet:

F: Wow see that beautiful lady
P: She seems to be a archer.
F: I will marry her phodom.
P: Wait!!
(go to the archer)
F: Hey i will marry you
A: **** off ganker!
(back to phodom)
F:What i did wrong?
P:All idiot!!

it is not all but is something i think.

Aeroblyctos

  • Administrator
  • Xyrzious
  • *****
  • Posts: 3361
  • Location: Helsinki, Finland
    • View Profile
Re: Does anyone have a version between 1.5 to 2.5?
« Reply #4 on: November 19, 2010, 08:36:27 am »
Yea that's it. Very poorly written dialogue, I'll improve that one and put it to the campaign.  :P :-*